Bug #1397

RCP: 0.7.7beta2 Ubuntu1204_32, Factorial Analysis broken

Added by Serge Heiden about 4 years ago.

Status:New Start date:06/12/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Commands Spent time: -
Target version:TXM 0.7.7

Description

AFC on DISCOURS@ID breaks.

Console stacktrace:

Calcul de l'analyse factorielle des correspondances
** Impossible de charger la librairie 'ca'org.txm.stat.engine.r.RException: ** Erreur R : "Error : le package ‘FactoMineR’ a été compilé avant R 3.0.0 : veuillez le réinstaller, s'il-vous-plait
" 
 lors de l'évaluation de :library(FactoMineR)
org.txm.stat.StatException: ** Erreur lors du calcul de l'analyse factorielle des correspondances : ** Erreur R : "Error : le package ‘FactoMineR’ a été compilé avant R 3.0.0 : veuillez le réinstaller, s'il-vous-plait
" 
 lors de l'évaluation de :FactoMineRCA9 <- FactoMineR::CA(LexicalTable6, graph=FALSE)
    at org.txm.stat.engine.r.function.FactoMineRCA.<init>(FactoMineRCA.java:121)
    at org.txm.functions.ca.CA.stepCompute(CA.java:890)
    at org.txm.rcpapplication.commands.function.ComputeCorrespondanceAnalysis$1.run(ComputeCorrespondanceAnalysis.java:199)
    at org.eclipse.core.internal.jobs.Worker.run(Worker.java:54)
Caused by: org.txm.stat.engine.r.RException: ** Erreur R : "Error : le package ‘FactoMineR’ a été compilé avant R 3.0.0 : veuillez le réinstaller, s'il-vous-plait
" 
 lors de l'évaluation de :FactoMineRCA9 <- FactoMineR::CA(LexicalTable6, graph=FALSE)
    at org.txm.stat.engine.r.RWorkspace.safeEval(RWorkspace.java:1456)
    at org.txm.stat.engine.r.RWorkspace.eval(RWorkspace.java:1136)
    at org.txm.stat.engine.r.function.FactoMineRCA.<init>(FactoMineRCA.java:119)
    ... 3 more

Also available in: Atom PDF