Task #724

GWT: x.x, Add Documentation command to contextual menu

Added by Alexey Lavrentev over 5 years ago. Updated almost 5 years ago.

Status:Closed Start date:03/28/2014
Priority:Normal Due date:
Assignee:Matthieu Decorde % Done:

100%

Category:UI / Link / Command Spent time: -
Target version:Portal 0.6.1

Description

Currently, there is a toolbar button for this command but not a menu entry

Changes:
  • add a new contextual menu entry at the beginning that calls the "documentation" command
  • the icon is home icon
  • the text is "Home"/"Accueil"

Validation test

  • open GRAAL contextual menu
  • (Home icon + "Home/Accueil") command must be shown

History

#1 Updated by Matthieu Decorde over 5 years ago

  • Target version changed from Portal 0.6 to Portal 0.7

#2 Updated by Matthieu Decorde almost 5 years ago

  • Description updated (diff)
  • Target version changed from Portal 0.7 to Portal 0.6.1

#3 Updated by Matthieu Decorde almost 5 years ago

  • % Done changed from 0 to 80

#4 Updated by Matthieu Decorde almost 5 years ago

  • Description updated (diff)

#5 Updated by Alexey Lavrentev almost 5 years ago

  • Status changed from New to Feedback
OK tested on test portal :
  • locale fr=accueil and en=home
  • the tab is correctly displayed

N.B. The first time I clicked on the Home menu entry for the BFM2014 corpus an empty tab named "Untitled button" was displayed. I cannot reproduce this behavior and everything works fine since then.

#6 Updated by Alexey Lavrentev almost 5 years ago

  • % Done changed from 80 to 90

#7 Updated by Matthieu Decorde almost 5 years ago

  • Status changed from Feedback to Resolved

#8 Updated by Alexey Lavrentev almost 5 years ago

  • Status changed from Resolved to Closed
  • % Done changed from 90 to 100

OK on the BFM portal

Also available in: Atom PDF