Bug #2459

RCP: 0.8, MediaPlayer can't find VLC libraries installed via snap on Ubuntu 16.04

Added by Matthieu Decorde about 1 year ago. Updated 7 months ago.

Status:New Start date:10/10/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:UI Spent time: -
Target version:TXM X.X

Description

On Ubuntu 16.04 default behavior is to install VLC via the snap packages.

hypothesis 1

The currently used VLC Java library doesn't know where to find the libraries

hypothesis 2

The snap installation does not contain the necessary files

History

#1 Updated by Matthieu Decorde 7 months ago

  • Target version changed from TXM 0.8.0 to TXM X.X

Also available in: Atom PDF