Feature #2277

RCP: X.X, Internet Explorer upgrade message

Added by Matthieu Decorde almost 2 years ago. Updated 7 months ago.

Status:New Start date:11/06/2017
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:UI Spent time: -
Target version:TXM X.X

Description

For some bugs eg #2276, Internet Explorer upgrade can be a solution.

Solution

Use the navigator.appVersion Javascript function to get the browser version.

Display the following error message in the console and show the console view:

Your Internet Explorer browser (version $version) is not fully compatible with the TXM Edition component: word highlight and word focus will not be available until you upgrade your browser to version 11 or better. See the https://support.microsoft.com/fr-fr/help/18520/download-internet-explorer-11-offline-installer Windows Internet Explorer update page.

History

#1 Updated by Matthieu Decorde almost 2 years ago

  • Target version changed from TXM Democrat 3.0 to TXM 0.8.0a (split/restructuration)

#2 Updated by Sebastien Jacquot over 1 year ago

  • Target version changed from TXM 0.8.0a (split/restructuration) to TXM 0.8.0

#3 Updated by Matthieu Decorde 7 months ago

  • Target version changed from TXM 0.8.0 to TXM X.X

Also available in: Atom PDF