Bug #1477

RCP:0.7.7, Linux R package upgrade

Added by Matthieu Decorde almost 4 years ago. Updated 5 months ago.

Status:New Start date:09/07/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Setup Spent time: -
Target version:TXM X.X

Description

The Linux installer did not upgrade the textometry package from 1.3 to 1.4.

To test the package version, run the "Check R packages" command from the File menu.

History

#1 Updated by Matthieu Decorde almost 4 years ago

  • Target version changed from TXM 0.7.8 to TXM 0.8.0a (split/restructuration)

#2 Updated by Sebastien Jacquot about 1 year ago

  • Target version changed from TXM 0.8.0a (split/restructuration) to TXM 0.8.0

#3 Updated by Matthieu Decorde 5 months ago

  • Target version changed from TXM 0.8.0 to TXM X.X

Also available in: Atom PDF