Bug #1215

RCP: 0.7.7, specificities result opens an empty editor

Added by Matthieu Decorde over 4 years ago. Updated 11 months ago.

Status:Rejected Start date:01/05/2015
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Commands Spent time: -
Target version:TXM 0.8.0

Description

The specificities result opens an empty editor. No messages are shown in the Console.

Solution

Reproduce the bug, find out where the error occurs and fix.

History

#1 Updated by Matthieu Decorde about 4 years ago

  • Target version changed from TXM 0.7.7 to TXM 0.7.8

not reproduced or reported since ticket creation

#2 Updated by Matthieu Decorde over 3 years ago

  • Target version changed from TXM 0.7.8 to TXM 0.8.0a (split/restructuration)

#3 Updated by Sebastien Jacquot about 2 years ago

  • Status changed from New to Rejected

Closed due to massive changes in TXM 0.7.9.

#4 Updated by Sebastien Jacquot 11 months ago

  • Target version changed from TXM 0.8.0a (split/restructuration) to TXM 0.8.0

Also available in: Atom PDF