Bug #2099

Updated by Matthieu Decorde about 4 years ago

During the TXM Debian installation, TXM stops because FactoMineR needs R 3.3.2.

h3. hypothesis
Does the fetched FactoMineR sources version depend on R version ?

Test: install FactoMineR using R 3.0.2 (Ubuntu 14.04 default version). FactoMineR should ask R 3.3.2

h3. Solution 1

Install R 3.3.2 and restart TXM installation

h3. Solution 2

Install a FactoMineR compatible with the current R version.
→ use another package repository ?
→ use an install.packages option to use a certain version of FactoMineR ?

Versions table:
<pre>
OS R FactoMineR
12.04 2.14.1 ? <= 1.33 ?
14.04 3.0.2 <= 1.33 ?
16.04 3.2.3 ? <= 1.33
16.10 3.3.1 >= 1.34
?
</pre>

Back