Task #3083

Task #2845: Setup, Ubuntu 20.04, prepare TXM 0.8.1 to be fully compatible with Ubuntu 20.04 debian packages

Eclipse RCP 2018-09

Added by Matthieu Decorde about 1 month ago. Updated about 1 month ago.

Status:New Start date:06/01/2021
Priority:Normal Due date:
Assignee:- % Done:

80%

Category:Development Spent time: -
Target version:TXM 0.8.2

Description

Update Eclipse environment to 2018-09 (4.9)

This will fix the certificate issue of the webkit browser

History

#1 Updated by Matthieu Decorde about 1 month ago

  • % Done changed from 0 to 80

Also available in: Atom PDF