Bug #2770

R and libpng12-0 dependency

Added by Matthieu Decorde 4 months ago. Updated 3 months ago.

Status:New Start date:02/17/2020
Priority:Normal Due date:
Assignee:- % Done:

80%

Category:Stats / R Spent time: -
Target version:TXM 0.8.1

Description

TXM 0.8.0 's R needs "libpng12-0" to draw graphs -> no SVG graph will work on Ubuntu

Adding R libpng16 as dependency is not enough

Solution 1

add & load the libpng12-0 libraries to R

Solution 2

Update R to the current 3.6.2 version

Associated revisions

Revision 2716
Added by Matthieu Decorde 3 months ago

include libpng12 in R linux dependencies refs #2770

History

#1 Updated by Matthieu Decorde 4 months ago

  • Subject changed from R and libpng12-0 dependancy to R and libpng12-0 dependency

#2 Updated by Matthieu Decorde 3 months ago

  • % Done changed from 0 to 80

fixed by including libpng in the R lib directory

Also available in: Atom PDF