Statistics
| Revision:

root / tmp / org.txm.progression.rcp / META-INF / MANIFEST.MF @ 812

History | View | Annotate | Download (1.9 kB)

1
Manifest-Version: 1.0
2
Require-Bundle: org.txm.utils;visibility:=reexport,org.eclipse.osgi;bu
3
 ndle-version="3.10.2";visibility:=reexport,org.eclipse.core.runtime;b
4
 undle-version="3.10.0";visibility:=reexport,org.eclipse.ui;bundle-ver
5
 sion="3.106.1";visibility:=reexport,org.eclipse.e4.ui.workbench;bundl
6
 e-version="1.2.2";visibility:=reexport,org.txm.concordance.core;bundl
7
 e-version="1.0.0";visibility:=reexport,org.txm.concordance.rcp;visibi
8
 lity:=reexport,org.txm.synopticeditor.rcp;visibility:=reexport,org.tx
9
 m.searchengine.cqp.core;bundle-version="1.1.0";visibility:=reexport,o
10
 rg.txm.progression.core;bundle-version="1.0.0";visibility:=reexport,o
11
 rg.txm.chartsengine.svgbatik.rcp;bundle-version="1.0.0";visibility:=r
12
 eexport,org.txm.lexicaltable.rcp;bundle-version="1.0.0";visibility:=r
13
 eexport,org.txm.chartsengine.r.core;bundle-version="1.0.0";visibility
14
 :=reexport,org.txm.chartsengine.rcp;bundle-version="1.0.0";visibility
15
 :=reexport,org.txm.chartsengine.core;visibility:=reexport,org.eclipse
16
 .ui.workbench;visibility:=reexport,org.eclipse.swt;visibility:=reexpo
17
 rt,org.txm.core;bundle-version="0.7.0";visibility:=reexport,org.txm.c
18
 hartsengine.jfreechart.core;bundle-version="1.0.0";visibility:=reexpo
19
 rt,org.eclipse.core.expressions;bundle-version="3.4.600";visibility:=
20
 reexport,org.txm.searchengine.core;bundle-version="1.0.0";visibility:
21
 =reexport,org.txm.rcp;visibility:=reexport
22
Export-Package: org.txm.progression.rcp.adapters,org.txm.progression.r
23
 cp.chartsengine.events,org.txm.progression.rcp.editors,org.txm.progre
24
 ssion.rcp.handlers,org.txm.progression.rcp.messages,org.txm.progressi
25
 on.rcp.preferences
26
Bundle-Vendor: Textometrie.org
27
Bundle-Version: 1.0.0.qualifier
28
Bundle-Name: %Bundle-Name
29
Bundle-ManifestVersion: 2
30
Bundle-SymbolicName: org.txm.progression.rcp;singleton:=true
31
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
32