Revision 812 tmp/org.txm.groovy.rcp/META-INF/MANIFEST.MF

MANIFEST.MF (revision 812)
1
Manifest-Version: 1.0
2
Bundle-ManifestVersion: 2
3
Bundle-Name: Rcp
4
Bundle-SymbolicName: org.txm.groovy.rcp;singleton:=true
5
Bundle-Version: 1.0.0.qualifier
6
Bundle-Vendor: Textometry.org
7
Require-Bundle: org.eclipse.core.runtime,
8
 org.eclipse.ui,
9
 org.txm.groovy.core;bundle-version="1.0.0",
10
 org.codehaus.groovy.eclipse.ui;bundle-version="2.9.1"
11
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
12
Bundle-Activator: org.txm.groovy.rcp.Activator
1
Manifest-Version: 1.0
2
Require-Bundle: org.eclipse.core.runtime;visibility:=reexport,org.ecli
3
 pse.ui;visibility:=reexport,org.txm.groovy.core;bundle-version="1.0.0
4
 ";visibility:=reexport,org.codehaus.groovy.eclipse.ui;bundle-version=
5
 "2.9.1";visibility:=reexport
6
Bundle-Vendor: Textometry.org
7
Bundle-Version: 1.0.0.qualifier
8
Bundle-Name: Rcp
9
Bundle-ManifestVersion: 2
10
Bundle-Activator: org.txm.groovy.rcp.Activator
11
Bundle-SymbolicName: org.txm.groovy.rcp;singleton:=true
12
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
13

  

Also available in: Unified diff