Revision 507 tmp/org.txm.rcp.feature/feature.xml

feature.xml (revision 507)
84 84
         version="0.0.0"/>
85 85

  
86 86
   <requires>
87
      <import plugin="org.eclipse.persistence.jpa" version="2.6.0" match="greaterOrEqual"/>
88
      <import plugin="org.eclipse.persistence.jpa.jpql" version="2.6.0" match="greaterOrEqual"/>
89
      <import plugin="javax.persistence" version="2.1.0" match="greaterOrEqual"/>
87 90
      <import plugin="org.txm.utils" version="1.0.0" match="greaterOrEqual"/>
88
      <import plugin="org.txm.libs.groovy-all" version="1.0.0" match="greaterOrEqual"/>
91
      <import plugin="org.eclipse.osgi" version="3.10.2" match="greaterOrEqual"/>
92
      <import plugin="org.txm.core" version="0.7.0" match="greaterOrEqual"/>
93
      <import plugin="org.txm.searchengine.core" version="1.0.0" match="greaterOrEqual"/>
94
      <import plugin="org.eclipse.ui.workbench"/>
95
      <import plugin="org.txm.statsengine.r.core" version="1.0.0" match="greaterOrEqual"/>
96
      <import plugin="org.txm.statsengine.core" version="1.0.0" match="greaterOrEqual"/>
89 97
      <import plugin="org.eclipse.core.runtime" version="3.10.0" match="greaterOrEqual"/>
98
      <import plugin="org.txm.chartsengine.r.core" version="1.0.0" match="greaterOrEqual"/>
99
      <import plugin="org.txm.chartsengine.jfreechart.core" version="1.0.0" match="greaterOrEqual"/>
100
      <import plugin="org.txm.searchengine.cqp.core" version="1.1.0" match="greaterOrEqual"/>
101
      <import plugin="org.eclipse.ui" version="3.106.1" match="greaterOrEqual"/>
102
      <import plugin="org.txm.lexicaltable.core" version="1.0.0" match="greaterOrEqual"/>
103
      <import plugin="org.txm.lexicaltable.rcp" version="1.0.0" match="greaterOrEqual"/>
104
      <import plugin="org.txm.ca.core" version="1.0.0" match="greaterOrEqual"/>
105
      <import plugin="org.eclipse.core.expressions" version="3.4.600" match="greaterOrEqual"/>
106
      <import plugin="org.txm.statsengine.r.rcp" version="1.0.0" match="greaterOrEqual"/>
107
      <import plugin="org.txm.cah.core" version="1.0.0" match="greaterOrEqual"/>
108
      <import plugin="org.txm.chartsengine.rcp" version="1.0.0" match="greaterOrEqual"/>
109
      <import plugin="org.txm.rcp" version="0.7.8" match="greaterOrEqual"/>
110
      <import plugin="org.txm.libs.jfreechart" version="1.0.17" match="greaterOrEqual"/>
111
      <import plugin="org.txm.libs.jfreesvg" version="1.7.0" match="greaterOrEqual"/>
112
      <import plugin="org.txm.chartsengine.core" version="1.0.0" match="greaterOrEqual"/>
113
      <import plugin="org.eclipse.core.resources"/>
114
      <import plugin="org.eclipse.swt"/>
115
      <import plugin="org.txm.libs.itext" version="2.1.5" match="greaterOrEqual"/>
116
      <import plugin="org.eclipse.swt" version="3.103.2" match="greaterOrEqual"/>
117
      <import plugin="org.txm.annotation.core" version="1.0.0" match="greaterOrEqual"/>
118
      <import plugin="org.txm.cooccurrence.core" version="1.0.0" match="greaterOrEqual"/>
119
      <import plugin="org.txm.cooccurrence.rcp" version="1.0.0" match="greaterOrEqual"/>
120
      <import plugin="org.eclipse.e4.ui.workbench" version="1.2.2" match="greaterOrEqual"/>
121
      <import plugin="org.txm.internalview.core" version="1.0.0" match="greaterOrEqual"/>
122
      <import plugin="org.txm.internalview.rcp" version="1.0.0" match="greaterOrEqual"/>
123
      <import plugin="org.txm.annotation.rcp" version="1.0.0" match="greaterOrEqual"/>
124
      <import plugin="org.txm.concordance.core" version="1.0.0" match="greaterOrEqual"/>
125
      <import plugin="org.txm.specificities.core" version="1.0.0" match="greaterOrEqual"/>
126
      <import plugin="org.txm.index.core" version="1.0.0" match="greaterOrEqual"/>
127
      <import plugin="org.txm.libs.groovy-all" version="1.0.0" match="greaterOrEqual"/>
90 128
      <import plugin="org.eclipse.osgi.util" version="3.2.0" match="greaterOrEqual"/>
91
      <import plugin="org.eclipse.ui" version="3.6.0" match="greaterOrEqual"/>
92
      <import plugin="org.eclipse.equinox.security.ui" version="1.0.0" match="compatible"/>
93
      <import plugin="org.eclipse.core.runtime" version="3.6.0" match="compatible"/>
94
      <import plugin="org.eclipse.help" version="3.2.0" match="compatible"/>
95
      <import plugin="org.eclipse.jface" version="3.9.0" match="compatible"/>
96
      <import plugin="org.eclipse.swt" version="3.101.0" match="compatible"/>
97
      <import plugin="org.eclipse.jface.databinding" version="1.3.0" match="compatible"/>
98
      <import plugin="org.eclipse.core.databinding.property" version="1.2.0" match="compatible"/>
99
      <import plugin="org.eclipse.core.databinding.observable" version="1.2.0" match="compatible"/>
100
      <import plugin="org.eclipse.e4.core.services" version="1.0.0" match="greaterOrEqual"/>
101
      <import plugin="org.eclipse.e4.core.contexts" version="1.0.0" match="greaterOrEqual"/>
102
      <import plugin="org.eclipse.e4.core.di" version="1.1.0" match="greaterOrEqual"/>
103
      <import plugin="org.eclipse.e4.ui.workbench.swt" version="0.9.1" match="greaterOrEqual"/>
104
      <import plugin="org.eclipse.e4.ui.di" version="0.9.0" match="greaterOrEqual"/>
105
      <import plugin="org.eclipse.e4.ui.model.workbench" version="0.9.1" match="greaterOrEqual"/>
106
      <import plugin="org.eclipse.e4.ui.css.swt.theme" version="0.9.0" match="greaterOrEqual"/>
107
      <import plugin="org.eclipse.e4.ui.bindings" version="0.9.0" match="greaterOrEqual"/>
108
      <import plugin="org.eclipse.e4.ui.css.swt" version="0.9.1" match="greaterOrEqual"/>
109
      <import plugin="org.eclipse.e4.ui.css.core" version="0.9.0" match="greaterOrEqual"/>
110
      <import plugin="org.eclipse.e4.ui.workbench3" version="0.12.0" match="greaterOrEqual"/>
111
      <import plugin="org.eclipse.e4.ui.workbench.addons.swt" version="0.10.0" match="greaterOrEqual"/>
112
      <import plugin="org.eclipse.emf.ecore" version="2.7.0" match="greaterOrEqual"/>
113
      <import plugin="org.apache.batik.util" version="1.7.0" match="equivalent"/>
114
      <import plugin="org.apache.batik.util.gui" version="1.7.0" match="equivalent"/>
115
      <import plugin="org.eclipse.ui" version="3.5.0" match="compatible"/>
116
      <import plugin="org.eclipse.core.resources" version="3.4.0" match="compatible"/>
117
      <import plugin="org.eclipse.jface.text" version="3.8.0" match="compatible"/>
118
      <import plugin="org.eclipse.ui.ide" version="3.3.0" match="compatible"/>
119
      <import plugin="org.eclipse.ui.views" version="3.2.0" match="compatible"/>
120
      <import plugin="org.eclipse.ui.workbench.texteditor" version="3.5.0" match="compatible"/>
121
      <import plugin="org.eclipse.core.runtime" version="3.2.0" match="compatible"/>
122
      <import plugin="org.eclipse.core.expressions" version="3.2.0" match="compatible"/>
123
      <import plugin="org.eclipse.ui.editors" version="3.5.0" match="compatible"/>
124
      <import plugin="org.eclipse.ui.forms" version="3.2.0" match="compatible"/>
125
      <import plugin="org.eclipse.compare.core" version="3.5.0" match="compatible"/>
126
      <import plugin="org.eclipse.equinox.common" version="3.2.0" match="compatible"/>
127
      <import plugin="org.eclipse.equinox.preferences" version="3.2.0" match="compatible"/>
128
      <import plugin="org.eclipse.equinox.registry" version="3.2.0" match="compatible"/>
129
      <import plugin="org.eclipse.core.databinding.observable" version="1.3.0" match="compatible"/>
130
      <import plugin="org.eclipse.core.databinding.property" version="1.3.0" match="compatible"/>
131
      <import plugin="org.eclipse.core.runtime" version="3.3.0" match="compatible"/>
132
      <import plugin="org.eclipse.core.runtime" version="3.7.0" match="compatible"/>
133
      <import plugin="org.eclipse.text" version="3.5.0" match="compatible"/>
134
      <import plugin="org.eclipse.core.filesystem" version="1.2.0" match="compatible"/>
135
      <import plugin="org.eclipse.osgi" version="3.2.0" match="compatible"/>
136
      <import plugin="org.eclipse.core.filesystem" version="1.3.0" match="compatible"/>
137
      <import plugin="org.eclipse.core.filesystem" version="1.4.0" match="compatible"/>
138
      <import plugin="org.eclipse.equinox.security" version="1.0.0" match="compatible"/>
139
      <import plugin="org.eclipse.equinox.common" version="3.4.0" match="greaterOrEqual"/>
140
      <import plugin="org.eclipse.equinox.preferences" version="3.2.200" match="greaterOrEqual"/>
141
      <import plugin="org.eclipse.osgi" version="3.4.0" match="greaterOrEqual"/>
142
      <import plugin="org.eclipse.equinox.registry" version="3.4.0" match="greaterOrEqual"/>
143
      <import plugin="org.eclipse.core.net" version="1.1.0" match="greaterOrEqual"/>
144
      <import plugin="org.eclipse.core.resources" version="3.5.0" match="compatible"/>
145
      <import plugin="org.eclipse.osgi" version="3.7.0" match="compatible"/>
146
      <import plugin="org.eclipse.equinox.common" version="3.6.100" match="compatible"/>
147
      <import plugin="org.eclipse.core.jobs" version="3.2.0" match="compatible"/>
148
      <import plugin="org.eclipse.equinox.registry" version="3.4.0" match="compatible"/>
149
      <import plugin="org.eclipse.equinox.preferences" version="3.4.0" match="compatible"/>
150
      <import plugin="org.eclipse.core.contenttype" version="3.3.0" match="compatible"/>
151
      <import plugin="org.eclipse.equinox.app" version="1.0.0" match="greaterOrEqual"/>
152
      <import plugin="org.eclipse.equinox.registry" version="3.5.0" match="equivalent"/>
153
      <import plugin="org.eclipse.equinox.common" version="3.6.0" match="compatible"/>
154
      <import plugin="org.eclipse.e4.core.di" version="0.9.0" match="greaterOrEqual"/>
155
      <import plugin="org.eclipse.osgi" version="3.6.0" match="greaterOrEqual"/>
156
      <import plugin="org.eclipse.equinox.preferences" version="3.3.0" match="greaterOrEqual"/>
157
      <import plugin="org.eclipse.osgi.services" version="3.2.100" match="greaterOrEqual"/>
158
      <import plugin="org.eclipse.core.jobs" version="3.5.0" match="greaterOrEqual"/>
159
      <import plugin="org.eclipse.swt" version="3.6.0" match="compatible"/>
160
      <import plugin="org.eclipse.core.commands" version="3.5.0" match="compatible"/>
161
      <import plugin="org.w3c.css.sac" version="1.3.0" match="greaterOrEqual"/>
162
      <import plugin="org.apache.batik.css" version="1.7.0" match="greaterOrEqual"/>
163
      <import plugin="org.eclipse.equinox.common" version="3.5.0" match="compatible"/>
164
      <import plugin="org.eclipse.swt" version="3.4.1" match="compatible"/>
165
      <import plugin="org.eclipse.equinox.registry" version="3.5.0" match="compatible"/>
166
      <import plugin="org.eclipse.equinox.preferences" version="3.3.0" match="compatible"/>
167
      <import plugin="org.eclipse.core.runtime" version="3.8.0" match="greaterOrEqual"/>
168
      <import plugin="org.eclipse.e4.core.di.extensions" version="0.9.0" match="greaterOrEqual"/>
169
      <import plugin="org.eclipse.osgi.services" version="3.2.100" match="compatible"/>
170
      <import plugin="org.eclipse.e4.core.services" version="0.9.0" match="greaterOrEqual"/>
171
      <import plugin="org.eclipse.e4.core.di" version="1.0.0" match="greaterOrEqual"/>
172
      <import plugin="org.eclipse.emf.ecore" version="2.9.0" match="greaterOrEqual"/>
173
      <import plugin="org.eclipse.core.commands" version="3.4.0" match="compatible"/>
174
      <import plugin="org.eclipse.osgi" version="3.6.0" match="compatible"/>
175
      <import plugin="org.eclipse.e4.core.contexts" version="0.9.0" match="greaterOrEqual"/>
176
      <import plugin="org.eclipse.e4.ui.model.workbench" version="1.0.0" match="greaterOrEqual"/>
177
      <import plugin="org.eclipse.equinox.common" version="3.4.0" match="compatible"/>
178
      <import plugin="org.eclipse.osgi" version="3.4.0" match="compatible"/>
179
      <import plugin="org.eclipse.e4.ui.services" version="0.9.0" match="greaterOrEqual"/>
180
      <import plugin="org.eclipse.core.jobs" version="3.4.0" match="compatible"/>
181
      <import plugin="org.eclipse.osgi.services" version="3.2.0" match="compatible"/>
182
      <import plugin="org.eclipse.e4.core.commands" version="0.9.0" match="greaterOrEqual"/>
183
      <import plugin="org.eclipse.emf.ecore.change" version="2.5.0" match="greaterOrEqual"/>
184
      <import plugin="org.eclipse.core.expressions" version="3.4.200" match="compatible"/>
185
      <import plugin="org.eclipse.emf.ecore.xmi" version="2.7.0" match="greaterOrEqual"/>
186
      <import plugin="org.eclipse.e4.ui.workbench" version="0.9.1" match="greaterOrEqual"/>
187
      <import plugin="org.eclipse.e4.core.services" version="0.9.1" match="greaterOrEqual"/>
188
      <import plugin="org.eclipse.e4.ui.workbench.renderers.swt" version="0.9.1" match="greaterOrEqual"/>
189
      <import plugin="org.eclipse.e4.ui.widgets" version="0.11.0" match="greaterOrEqual"/>
190
      <import plugin="org.eclipse.swt" version="3.7.0" match="compatible"/>
191
      <import plugin="org.eclipse.jface" version="3.7.0" match="compatible"/>
192
      <import plugin="org.eclipse.e4.ui.di" version="0.10.0" match="greaterOrEqual"/>
193
      <import plugin="org.eclipse.e4.ui.services" version="1.0.0" match="greaterOrEqual"/>
194
      <import plugin="org.eclipse.e4.ui.workbench" version="0.9.0" match="greaterOrEqual"/>
195
      <import plugin="org.eclipse.swt" version="3.5.0" match="compatible"/>
196
      <import plugin="org.eclipse.jface" version="3.5.0" match="compatible"/>
197
      <import plugin="org.eclipse.e4.ui.workbench.swt" version="0.9.0" match="greaterOrEqual"/>
198
      <import plugin="org.eclipse.e4.ui.model.workbench" version="0.9.0" match="greaterOrEqual"/>
199
      <import plugin="org.eclipse.e4.ui.css.swt" version="0.11.0" match="greaterOrEqual"/>
200
      <import plugin="org.eclipse.e4.ui.workbench.renderers.swt" version="0.10.0" match="compatible"/>
201
      <import plugin="org.eclipse.equinox.app" version="1.3.0" match="compatible"/>
202
      <import plugin="org.eclipse.e4.ui.workbench" version="0.10.0" match="greaterOrEqual"/>
203
      <import plugin="org.eclipse.e4.ui.services" version="0.1.0" match="greaterOrEqual"/>
204
      <import plugin="org.eclipse.core.databinding" version="1.2.0" match="compatible"/>
205
      <import plugin="org.eclipse.e4.ui.css.swt" version="0.9.0" match="greaterOrEqual"/>
206
      <import plugin="org.eclipse.e4.ui.workbench3" version="0.11.0" match="greaterOrEqual"/>
207
      <import plugin="org.eclipse.core.jobs" version="3.5.0" match="compatible"/>
208
      <import plugin="org.eclipse.ecf.provider.filetransfer" version="2.0.0" match="greaterOrEqual"/>
209
      <import plugin="org.eclipse.emf.common" version="2.10.0" match="compatible"/>
210
      <import plugin="org.eclipse.emf.ecore" version="2.10.0" match="compatible"/>
211
      <import plugin="org.eclipse.equinox.common" version="3.6.0" match="greaterOrEqual"/>
212
      <import plugin="org.eclipse.equinox.registry" version="3.5.0" match="greaterOrEqual"/>
213
      <import plugin="org.eclipse.equinox.common" version="3.3.0" match="greaterOrEqual"/>
214
      <import plugin="org.eclipse.equinox.common" version="3.3.0" match="compatible"/>
215
      <import plugin="org.eclipse.core.jobs" version="3.3.0" match="compatible"/>
216
      <import plugin="org.eclipse.equinox.p2.metadata" version="2.0.0" match="compatible"/>
217
      <import plugin="org.sat4j.core" version="2.3.5" match="compatible"/>
218
      <import plugin="org.sat4j.pb" version="2.3.5" match="compatible"/>
219
      <import plugin="org.eclipse.core.runtime" version="3.3.0" match="greaterOrEqual"/>
220
      <import plugin="org.eclipse.equinox.p2.core" version="2.0.0" match="greaterOrEqual"/>
221
      <import plugin="org.eclipse.equinox.p2.discovery" version="1.0.0" match="greaterOrEqual"/>
222
      <import plugin="org.eclipse.equinox.p2.repository" version="2.1.0" match="greaterOrEqual"/>
223
      <import plugin="org.eclipse.equinox.p2.transport.ecf" version="1.0.0" match="greaterOrEqual"/>
224
      <import plugin="org.eclipse.equinox.p2.core" version="2.0.0" match="compatible"/>
225
      <import plugin="org.eclipse.equinox.registry" version="3.3.0" match="greaterOrEqual"/>
226
      <import plugin="org.eclipse.ecf" version="3.1.0" match="greaterOrEqual"/>
227
      <import plugin="org.eclipse.ecf.filetransfer" version="4.0.0" match="greaterOrEqual"/>
228
      <import plugin="org.eclipse.ecf.provider.filetransfer" version="3.1.0" match="greaterOrEqual"/>
229
      <import plugin="org.eclipse.equinox.p2.core" version="2.0.100" match="greaterOrEqual"/>
230
      <import plugin="org.eclipse.core.jobs" version="3.5.100" match="greaterOrEqual"/>
231
      <import plugin="org.eclipse.equinox.p2.discovery" version="1.0.0" match="equivalent"/>
232
      <import plugin="org.eclipse.equinox.p2.ui" version="2.0.0" match="greaterOrEqual"/>
233
      <import plugin="org.eclipse.equinox.p2.operations" version="2.0.0" match="compatible"/>
234
      <import plugin="org.eclipse.equinox.p2.repository" version="2.0.0" match="compatible"/>
235
      <import plugin="org.eclipse.equinox.p2.engine" version="2.0.0" match="compatible"/>
236
      <import plugin="org.eclipse.equinox.p2.metadata.repository" version="0.1.0" match="greaterOrEqual"/>
237
      <import plugin="org.eclipse.equinox.p2.artifact.repository" version="0.1.0" match="greaterOrEqual"/>
238
      <import plugin="org.eclipse.equinox.preferences" version="3.2.200" match="compatible"/>
239
      <import plugin="org.eclipse.ui" version="3.4.0" match="compatible"/>
240
      <import plugin="org.eclipse.core.runtime" version="3.4.0" match="compatible"/>
241
      <import plugin="org.eclipse.equinox.common" version="3.5.0" match="greaterOrEqual"/>
242
      <import plugin="org.eclipse.swt" version="3.2.0" match="compatible"/>
243
      <import plugin="org.eclipse.jface" version="3.2.0" match="compatible"/>
244
      <import plugin="org.eclipse.core.runtime" version="3.5.0" match="compatible"/>
245
      <import plugin="org.eclipse.swt" version="3.103.0" match="compatible"/>
246
      <import plugin="org.eclipse.ui.intro" version="3.2.0" match="compatible"/>
247
      <import plugin="org.eclipse.swt" version="3.0.0" match="compatible"/>
248
      <import plugin="org.eclipse.jface" version="3.10.0" match="compatible"/>
249
      <import plugin="org.eclipse.ui.workbench" version="3.105.0" match="compatible"/>
250
      <import plugin="org.eclipse.core.expressions" version="3.4.0" match="compatible"/>
251
      <import plugin="org.eclipse.ui" version="3.6.0" match="compatible"/>
252
      <import plugin="org.eclipse.jface.text" version="3.5.0" match="compatible"/>
253
      <import plugin="org.eclipse.core.variables" version="3.2.800" match="compatible"/>
254
      <import plugin="org.eclipse.ui.ide" version="3.5.0" match="compatible"/>
255
      <import plugin="org.eclipse.ui.workbench.texteditor" version="3.7.0" match="compatible"/>
256
      <import plugin="org.eclipse.core.filebuffers" version="3.5.0" match="compatible"/>
257
      <import plugin="org.eclipse.jface" version="3.6.0" match="compatible"/>
258
      <import plugin="org.eclipse.core.filesystem" version="1.0.0" match="compatible"/>
259
      <import plugin="org.eclipse.ui" version="3.106.0" match="compatible"/>
260
      <import plugin="org.eclipse.ui.workbench" version="3.7.0" match="compatible"/>
261
      <import plugin="org.eclipse.jface.text" version="3.2.0" match="compatible"/>
262
      <import plugin="org.eclipse.equinox.bidi" version="0.10.0"/>
263
      <import plugin="org.eclipse.help" version="3.5.0" match="compatible"/>
264
      <import plugin="org.eclipse.ui.forms" version="3.5.0" match="compatible"/>
265
      <import plugin="org.eclipse.core.expressions" version="3.4.200" match="greaterOrEqual"/>
266
      <import plugin="org.eclipse.ui.ide" version="3.6.0" match="compatible"/>
267
      <import plugin="org.eclipse.core.resources" version="3.6.0" match="compatible"/>
268
      <import plugin="org.eclipse.ui.navigator" version="3.5.0" match="compatible"/>
269
      <import plugin="org.eclipse.ui.views.properties.tabbed" version="3.5.0" match="compatible"/>
270
      <import plugin="org.eclipse.ui.workbench.texteditor" version="3.6.0" match="compatible"/>
271
      <import plugin="org.eclipse.ltk.core.refactoring" version="3.5.0" match="compatible"/>
272
      <import plugin="org.eclipse.ltk.ui.refactoring" version="3.5.0" match="compatible"/>
273
      <import plugin="org.eclipse.ui" version="3.3.0" match="compatible"/>
274
      <import plugin="org.eclipse.core.net" version="1.0.0" match="compatible"/>
275
      <import plugin="org.eclipse.ui.forms" version="3.3.0" match="compatible"/>
276
      <import plugin="org.eclipse.ui.ide" version="3.2.0" match="compatible"/>
277
      <import plugin="org.eclipse.core.expressions" version="3.4.100" match="compatible"/>
278
      <import plugin="org.w3c.dom.smil" version="1.0.0" match="equivalent"/>
279
      <import plugin="org.eclipse.equinox.launcher" version="1.0.0"/>
129
      <import plugin="org.eclipse.core.net"/>
130
      <import plugin="org.txm.libs.groovy-all" version="2.3.3" match="greaterOrEqual"/>
131
      <import plugin="org.txm.lexicon.core" version="1.0.0" match="greaterOrEqual"/>
132
      <import plugin="org.txm.libs.colt" version="1.2.0" match="greaterOrEqual"/>
133
      <import plugin="org.txm.libs.saxon" version="9.0.0" match="greaterOrEqual"/>
134
      <import plugin="org.txm.partition.core" version="1.0.0" match="greaterOrEqual"/>
135
      <import plugin="org.txm.progression.core" version="1.0.0" match="greaterOrEqual"/>
136
      <import plugin="org.txm.referencer.core" version="1.0.0" match="greaterOrEqual"/>
137
      <import plugin="org.txm.libs.cqp" version="1.0.0" match="greaterOrEqual"/>
138
      <import plugin="org.txm.core" version="0.8.0" match="greaterOrEqual"/>
139
      <import plugin="org.txm.rcp" version="0.8.0" match="greaterOrEqual"/>
140
      <import plugin="org.apache.xerces" version="2.9.0" match="greaterOrEqual"/>
141
      <import plugin="org.eclipse.jface"/>
142
      <import plugin="org.txm.groovy.core" version="1.0.0" match="greaterOrEqual"/>
143
      <import plugin="org.txm.concordance.rcp" version="1.0.0" match="greaterOrEqual"/>
144
      <import plugin="org.txm.chartsengine.svgbatik.rcp" version="1.0.0" match="greaterOrEqual"/>
280 145
      <import plugin="org.eclipse.core.filesystem" version="1.2.0" match="greaterOrEqual"/>
146
      <import plugin="org.eclipse.ui.ide"/>
281 147
      <import plugin="org.eclipse.ui.console" version="3.4.0" match="greaterOrEqual"/>
148
      <import plugin="org.eclipse.jface.text"/>
282 149
      <import plugin="org.eclipse.ui.browser" version="3.2.300" match="greaterOrEqual"/>
150
      <import plugin="org.eclipse.ui.forms"/>
151
      <import plugin="org.eclipse.ui.editors"/>
283 152
      <import plugin="org.eclipse.e4.ui.workbench.addons.swt" version="1.0.0" match="greaterOrEqual"/>
284 153
      <import plugin="org.eclipse.equinox.ds" version="1.4.100" match="greaterOrEqual"/>
285 154
      <import plugin="org.eclipse.equinox.event" version="1.3.0" match="greaterOrEqual"/>
......
289 158
      <import plugin="org.eclipse.equinox.p2.ui.sdk.scheduler" version="1.2.0" match="greaterOrEqual"/>
290 159
      <import plugin="org.eclipse.update.configurator" version="3.3.200" match="greaterOrEqual"/>
291 160
      <import plugin="org.eclipse.e4.ui.css.swt.theme" version="0.9.100" match="greaterOrEqual"/>
161
      <import plugin="org.eclipse.e4.ui.css.swt" version="0.11.0" match="greaterOrEqual"/>
292 162
      <import plugin="org.eclipse.e4.ui.css.core" version="0.10.100" match="greaterOrEqual"/>
293 163
      <import plugin="org.eclipse.equinox.p2.updatesite" version="1.0.400" match="greaterOrEqual"/>
294 164
      <import plugin="org.eclipse.platform" version="4.3.0" match="greaterOrEqual"/>
295 165
      <import plugin="org.eclipse.equinox.util" version="1.0.500" match="greaterOrEqual"/>
166
      <import plugin="org.eclipse.equinox.p2.operations"/>
296 167
      <import plugin="org.eclipse.equinox.p2.metadata" version="2.2.0" match="greaterOrEqual"/>
168
      <import plugin="org.eclipse.equinox.p2.director"/>
297 169
      <import plugin="org.eclipse.equinox.p2.ui.discovery" version="1.0.0" match="greaterOrEqual"/>
298 170
      <import plugin="org.eclipse.equinox.p2.discovery" version="1.0.200" match="greaterOrEqual"/>
299 171
      <import plugin="org.eclipse.equinox.p2.discovery.compatibility" version="1.0.101" match="greaterOrEqual"/>
......
302 174
      <import plugin="org.eclipse.equinox.p2.engine" version="2.3.0" match="greaterOrEqual"/>
303 175
      <import plugin="org.eclipse.equinox.p2.console" version="1.0.300" match="greaterOrEqual"/>
304 176
      <import plugin="org.eclipse.ui.net" version="1.2.200" match="greaterOrEqual"/>
177
      <import plugin="org.eclipse.e4.ui.model.workbench"/>
305 178
      <import plugin="org.eclipse.e4.ui.workbench" version="1.0.0" match="greaterOrEqual"/>
306 179
      <import plugin="org.eclipse.e4.core.contexts" version="1.3.0" match="greaterOrEqual"/>
307 180
      <import plugin="org.eclipse.ui.navigator" version="3.5.300" match="greaterOrEqual"/>
308 181
      <import plugin="org.eclipse.ui.navigator.resources" version="3.4.500" match="greaterOrEqual"/>
182
      <import plugin="org.eclipse.e4.ui.di"/>
309 183
      <import plugin="org.eclipse.ui.themes" version="1.0.1" match="greaterOrEqual"/>
310 184
      <import plugin="org.eclipse.core.resources" version="3.9.1" match="greaterOrEqual"/>
311 185
      <import plugin="org.eclipse.ui.workbench.texteditor" version="3.9.0" match="greaterOrEqual"/>
......
314 188
      <import plugin="org.eclipse.osgi.util" version="3.3.0" match="greaterOrEqual"/>
315 189
      <import plugin="org.eclipse.equinox.p2.reconciler.dropins" version="1.1.200" match="greaterOrEqual"/>
316 190
      <import plugin="org.eclipse.ui.views.log" version="1.0.500" match="greaterOrEqual"/>
317
      <import plugin="org.txm.annotation.core"/>
318
      <import plugin="org.txm.ca.core" version="1.0.0" match="greaterOrEqual"/>
319
      <import plugin="org.txm.cah.core" version="1.0.0" match="greaterOrEqual"/>
320
      <import plugin="org.txm.chartsengine.core" version="1.0.0" match="greaterOrEqual"/>
321
      <import plugin="org.txm.chartsengine.jfreechart.core" version="1.0.0" match="greaterOrEqual"/>
322
      <import plugin="org.txm.chartsengine.r.core" version="1.0.0" match="greaterOrEqual"/>
323
      <import plugin="org.txm.concordance.core" version="1.0.0" match="greaterOrEqual"/>
324
      <import plugin="org.txm.cooccurrence.core" version="1.0.0" match="greaterOrEqual"/>
325
      <import plugin="org.txm.groovy.core" version="1.0.0" match="greaterOrEqual"/>
326
      <import plugin="org.txm.index.core" version="1.0.0" match="greaterOrEqual"/>
327
      <import plugin="org.txm.lexicaltable.core" version="1.0.0" match="greaterOrEqual"/>
328
      <import plugin="org.txm.lexicon.core" version="1.0.0" match="greaterOrEqual"/>
329
      <import plugin="org.txm.partition.core" version="1.0.0" match="greaterOrEqual"/>
330
      <import plugin="org.txm.progression.core" version="1.0.0" match="greaterOrEqual"/>
331
      <import plugin="org.txm.referencer.core" version="1.0.0" match="greaterOrEqual"/>
332
      <import plugin="org.txm.searchengine.core" version="1.0.0" match="greaterOrEqual"/>
333
      <import plugin="org.txm.specificities.core" version="1.0.0" match="greaterOrEqual"/>
334
      <import plugin="org.txm.statsengine.core" version="1.0.0" match="greaterOrEqual"/>
335
      <import plugin="org.txm.statsengine.r.core" version="1.0.0" match="greaterOrEqual"/>
336
      <import plugin="org.txm.links.rcp" version="1.0.0" match="greaterOrEqual"/>
337
      <import plugin="org.txm.searchengine.cqp.rcp" version="1.0.0" match="greaterOrEqual"/>
338
      <import plugin="org.txm.chartsengine.rcp" version="1.0.0" match="greaterOrEqual"/>
339
      <import plugin="org.txm.concordance.rcp" version="1.0.0" match="greaterOrEqual"/>
340
      <import plugin="org.txm.cooccurrence.rcp" version="1.0.0" match="greaterOrEqual"/>
341
      <import plugin="org.txm.index.rcp" version="1.0.0" match="greaterOrEqual"/>
342
      <import plugin="org.txm.internalview.rcp" version="1.0.0" match="greaterOrEqual"/>
343
      <import plugin="org.txm.lexicaltable.rcp" version="1.0.0" match="greaterOrEqual"/>
344
      <import plugin="org.txm.progression.rcp" version="1.0.0" match="greaterOrEqual"/>
345
      <import plugin="org.txm.statsengine.r.rcp" version="1.0.0" match="greaterOrEqual"/>
346
      <import plugin="org.txm.synopticeditor.rcp" version="1.0.0" match="greaterOrEqual"/>
347
      <import plugin="org.txm.core" version="0.7.0" match="greaterOrEqual"/>
348
      <import plugin="org.txm.searchengine.cqp.core" version="1.1.0" match="greaterOrEqual"/>
349
      <import plugin="org.eclipse.osgi" version="3.10.2" match="greaterOrEqual"/>
350
      <import plugin="org.eclipse.ui" version="3.106.1" match="greaterOrEqual"/>
351
      <import plugin="org.eclipse.core.expressions" version="3.4.600" match="greaterOrEqual"/>
352
      <import plugin="org.txm.rcp" version="0.7.8" match="greaterOrEqual"/>
353
      <import plugin="org.txm.libs.jfreechart" version="1.0.17" match="greaterOrEqual"/>
354
      <import plugin="org.txm.libs.jfreesvg" version="1.7.0" match="greaterOrEqual"/>
355
      <import plugin="org.txm.libs.itext" version="2.1.5" match="greaterOrEqual"/>
356
      <import plugin="org.eclipse.swt" version="3.103.2" match="greaterOrEqual"/>
357
      <import plugin="org.txm.annotation.core" version="1.0.0" match="greaterOrEqual"/>
358
      <import plugin="org.eclipse.e4.ui.workbench" version="1.2.2" match="greaterOrEqual"/>
359
      <import plugin="org.txm.internalview.core" version="1.0.0" match="greaterOrEqual"/>
360
      <import plugin="org.txm.libs.groovy-all" version="2.3.3" match="greaterOrEqual"/>
361
      <import plugin="org.txm.libs.colt" version="1.2.0" match="greaterOrEqual"/>
362
      <import plugin="org.txm.libs.saxon" version="9.0.0" match="greaterOrEqual"/>
363
      <import plugin="org.txm.libs.cqp" version="1.0.0" match="greaterOrEqual"/>
364
      <import plugin="org.txm.core" version="0.8.0" match="greaterOrEqual"/>
365
      <import plugin="org.txm.rcp" version="0.8.0" match="greaterOrEqual"/>
366
      <import plugin="org.apache.xerces" version="2.9.0" match="greaterOrEqual"/>
367
      <import plugin="org.txm.chartsengine.svgbatik.rcp" version="1.0.0" match="greaterOrEqual"/>
368 191
      <import plugin="org.eclipse.core.commands" version="3.6.100" match="greaterOrEqual"/>
369 192
      <import plugin="org.eclipse.ui.workbench" version="3.106.2" match="greaterOrEqual"/>
370 193
      <import plugin="org.txm.libs.colt" version="1.0.0" match="greaterOrEqual"/>
......
738 561
         version="0.0.0"
739 562
         unpack="false"/>
740 563

  
564
   <plugin
565
         id="org.txm.annotation.rcp"
566
         download-size="0"
567
         install-size="0"
568
         version="0.0.0"
569
         unpack="false"/>
570

  
741 571
</feature>

Also available in: Unified diff