Revision 479 tmp/org.txm.utils/META-INF/MANIFEST.MF

MANIFEST.MF (revision 479)
6 6
Require-Bundle: org.eclipse.osgi.util;bundle-version="3.3.0",
7 7
 org.eclipse.core.runtime,
8 8
 org.txm.libs.saxon;bundle-version="9.0.0";visibility:=reexport,
9
 org.eclipse.core.net;bundle-version="1.2.200"
9
 org.eclipse.core.net;bundle-version="1.2.200",
10
 org.txm.libs.colt;bundle-version="1.2.0";visibility:=reexport,
11
 org.txm.libs.itext;bundle-version="2.1.5";visibility:=reexport
10 12
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
11 13
Export-Package: org.apache.commons.cli,
12 14
 org.apache.commons.io;uses:="org.apache.commons.io.filefilter",

Also available in: Unified diff