Statistics
| Revision:

root / tmp / org.txm.xmleditor.rcp / META-INF / MANIFEST.MF @ 464

History | View | Annotate | Download (1.6 kB)

1
Manifest-Version: 1.0
2
Bundle-ManifestVersion: 2
3
Bundle-Name: %Bundle-Name
4
Bundle-SymbolicName: XmlEditorRCP;singleton:=true
5
Bundle-Version: 1.0.0.qualifier
6
Bundle-Activator: xmleditorrcp.Activator
7
Require-Bundle: org.eclipse.ui,
8
 org.eclipse.core.runtime,
9
 org.eclipse.wst.xml.ui;bundle-version="1.1.401",
10
 org.eclipse.core.filesystem;bundle-version="1.4.0",
11
 org.eclipse.ui.ide;bundle-version="3.9.0",
12
 org.eclipse.wst.sse.ui;bundle-version="1.3.200",
13
 org.eclipse.wst.sse.core;bundle-version="1.1.801",
14
 org.eclipse.wst.xml.core;bundle-version="1.1.801",
15
 org.eclipse.wst.common.uriresolver;bundle-version="1.2.100",
16
 org.eclipse.wst.common.core;bundle-version="1.2.0",
17
 org.eclipse.wst.validation;bundle-version="1.2.500",
18
 org.eclipse.wst.validation.ui;bundle-version="1.2.400",
19
 org.eclipse.search;bundle-version="3.9.0",
20
 org.eclipse.wst.common.project.facet.core;bundle-version="1.4.300",
21
 org.eclipse.wst.common.ui;bundle-version="1.1.500",
22
 org.eclipse.debug.core;bundle-version="3.8.0",
23
 org.eclipse.debug.ui;bundle-version="3.9.0",
24
 org.eclipse.wst.common.frameworks;bundle-version="1.2.200",
25
 org.eclipse.wst.common.frameworks.ui;bundle-version="1.2.201",
26
 org.apache.xml.serializer;bundle-version="2.7.1",
27
 org.eclipse.ui.views;bundle-version="3.7.0",
28
 org.eclipse.jface.text;bundle-version="3.9.2",
29
 org.eclipse.core.expressions;bundle-version="3.4.600",
30
 org.txm.core;bundle-version="0.7.0",
31
 org.txm.rcp;bundle-version="0.7.8"
32
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
33
Bundle-ActivationPolicy: lazy
34
Export-Package: org.txm.xmleditor,
35
 xmleditorrcp
36
Bundle-Vendor: Textometrie.org