Revision 2270 tmp/org.txm.xmleditor.rcp/META-INF/MANIFEST.MF

MANIFEST.MF (revision 2270)
1 1
Manifest-Version: 1.0
2
Require-Bundle: org.eclipse.ui.ide;bundle-version="[3.12.0,4.0.0)",
3
 org.eclipse.ui.views;bundle-version="[3.8.0,4.0.0)",
4
 org.eclipse.jface.text;bundle-version="[3.10.0,4.0.0)",
5
 org.eclipse.ui.workbench.texteditor;bundle-version="[3.10.0,4.0.0)",
6
 org.eclipse.wst.sse.ui;bundle-version="1.3.500",
7
 org.eclipse.wst.sse.core;bundle-version="1.1.900",
8
 org.eclipse.ui;bundle-version="[3.107.0,4.0.0)",
9
 org.eclipse.core.resources;bundle-version="[3.11.0,4.0.0)",
10
 org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
11
 org.eclipse.wst.common.uriresolver;bundle-version="[1.2.200,2.0.0)",
12
 org.eclipse.wst.xml.core;bundle-version="1.1.1100",
13
 org.eclipse.wst.common.ui;bundle-version="[1.1.500,1.2.0)",
14
 org.eclipse.wst.validation;bundle-version="[1.2.700,1.3.0)",
15
 org.eclipse.wst.validation.ui,
16
 org.eclipse.core.expressions;bundle-version="[3.5.0,4.0.0)",
17
 org.eclipse.core.filesystem;bundle-version="[1.6.0,2.0.0)",
18
 org.txm.core;bundle-version="0.7.0";visibility:=reexport,
19
 org.txm.rcp;bundle-version="0.7.8";visibility:=reexport,
20
 org.eclipse.wst.xml.ui;bundle-version="1.1.800"
21
Export-Package: org.txm.xmleditor,
22
 org.txm.xmleditor.messages
23
Bundle-Vendor: Textometrie.org
24
Bundle-ActivationPolicy: lazy
2
Export-Package: org.txm.xmleditor,org.txm.xmleditor.messages
3
Bundle-SymbolicName: org.txm.xmleditor.rcp;singleton:=true
25 4
Bundle-Version: 1.0.0.qualifier
26 5
Bundle-Name: %Bundle-Name
6
Require-Bundle: org.eclipse.ui.ide;bundle-version="[3.12.0,4.0.0)",org
7
 .eclipse.ui.views;bundle-version="[3.8.0,4.0.0)",org.eclipse.jface.te
8
 xt;bundle-version="[3.10.0,4.0.0)",org.eclipse.ui.workbench.textedito
9
 r;bundle-version="[3.10.0,4.0.0)",org.eclipse.wst.sse.ui;bundle-versi
10
 on="1.3.500",org.eclipse.wst.sse.core;bundle-version="1.1.900",org.ec
11
 lipse.ui;bundle-version="[3.107.0,4.0.0)",org.eclipse.core.resources;
12
 bundle-version="[3.11.0,4.0.0)",org.eclipse.core.runtime;bundle-versi
13
 on="[3.12.0,4.0.0)",org.eclipse.wst.common.uriresolver;bundle-version
14
 ="[1.2.200,2.0.0)",org.eclipse.wst.xml.core;bundle-version="1.1.1100"
15
 ,org.eclipse.wst.common.ui;bundle-version="[1.1.500,1.2.0)",org.eclip
16
 se.wst.validation;bundle-version="[1.2.700,1.3.0)",org.eclipse.wst.va
17
 lidation.ui,org.eclipse.core.expressions;bundle-version="[3.5.0,4.0.0
18
 )",org.eclipse.core.filesystem;bundle-version="[1.6.0,2.0.0)",org.txm
19
 .core;bundle-version="0.7.0";visibility:=reexport,org.txm.rcp;bundle-
20
 version="0.7.8";visibility:=reexport,org.eclipse.wst.xml.ui;bundle-ve
21
 rsion="1.1.800"
22
Bundle-ActivationPolicy: lazy
27 23
Bundle-ManifestVersion: 2
28
Bundle-SymbolicName: org.txm.xmleditor.rcp;singleton:=true
29
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
24
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
25
Bundle-Vendor: Textometrie.org
30 26

  

Also available in: Unified diff