Revision 2270 tmp/org.txm.groovy.rcp/META-INF/MANIFEST.MF

MANIFEST.MF (revision 2270)
1 1
Manifest-Version: 1.0
2
Require-Bundle: org.eclipse.core.runtime;visibility:=reexport,
3
 org.eclipse.ui;visibility:=reexport,
4
 org.txm.groovy.core;bundle-version="1.0.0";visibility:=reexport,
5
 org.codehaus.groovy.eclipse.ui;bundle-version="2.9.1";visibility:=reexport
6
Bundle-Vendor: Textometry.org
2
Bundle-SymbolicName: org.txm.groovy.rcp;singleton:=true
3
Export-Package: org.txm.groovy.rcp,org.txm.groovy.rcp.views
7 4
Bundle-Version: 1.0.0.qualifier
8 5
Bundle-Name: %Bundle-Name
6
Require-Bundle: org.eclipse.core.runtime;visibility:=reexport,org.ecli
7
 pse.ui;visibility:=reexport,org.txm.groovy.core;bundle-version="1.0.0
8
 ";visibility:=reexport,org.codehaus.groovy.eclipse.ui;bundle-version=
9
 "2.9.1";visibility:=reexport
9 10
Bundle-ManifestVersion: 2
10 11
Bundle-Activator: org.txm.groovy.rcp.Activator
11
Bundle-SymbolicName: org.txm.groovy.rcp;singleton:=true
12
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
13
Export-Package: org.txm.groovy.rcp,
14
 org.txm.groovy.rcp.views
12
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
13
Bundle-Vendor: Textometry.org
15 14

  

Also available in: Unified diff