Feature #825

Updated by Matthieu Decorde about 6 years ago

The Check R package command must :
* check if the necessary packages can be loaded (cmd=library(...))
* check if the packages version are too low
* try installing missing packages
* try updating packages if version is too low

h3. Recette

* unsintall a library in R with the R cmd : remove.package("textometry")
* Run TXM, Run the "Check R packages" command
* Console messages should inform you that the "textometry" R package is missing (if "remove.package" removed textometry package traces)
* Restart TXM and re-run the "Check R packages" command

Back