Bug #635

Updated by Matthieu Decorde about 6 years ago

The R package installation validation test is too strict and can cause TXM installation to stop even if package _can_ work correctly

h3. Validation test


* Run R
* exec *remove.packages("FactoMineR")* (don't work on my computer, but this is the official command to remove a package.)
* Run TXM
* A message should alert that FactoMineR is not present and show the Commands that won't work

Back